Egyéb kategória bejegyzései

IP kamerák nem érhetők el Firefox alatt

Eljött ez a nap is. A Mozilla bekeményített és az 52-es verziótól már nem engedélyezi az NPAPI rendszerre írott pluginek működését. Illetve az Extended Support Relase verzióval még ideig-óráig működőképes marad a helyzet, de az 53-as verzióval végleg eltávolítja az NPAPI-t működtető kódrészleteket a Firefox-ból. Ezen nem sok minden fog segíteni, hiszen a gyártóknak nem érdeke, hogy a régebbi kamerákhoz is újra kompatibilis firmware-eket írjanak, ezért lesznek, akiknek csak az jelent megoldást, ha visszatérnek az 51-es verzió használatához.

Tehát a lépések:

Használjuk továbbra is kedvenc kameránkat!